Service disruption
Major incident
Jobbnorge.no
Jobadmin
Jobseeker
Email services
Advertisment publishing
SSO-Login
Integrations
2026-04-15 13:39 CEST
· 3 hours, 56 minutes
Updates
Resolved
April 15, 2026 · 17:03 CEST
All incidents have been resolved and all systems are back to normal.
Investigating
April 15, 2026 · 15:24 CEST
Our service provider, Telia Cygate, is still investigating the disruption. There is currently no ETA for resolvement.
Investigating
April 15, 2026 · 13:54 CEST
Our service provider is experiencing network issues. This affects all sites and integrations in the Jobbnorge suite.
We are monitoring the situation and hope that the incident will be resolved shortly.
← Back
Grade Jobbnorge Status