Noe ustabilitet i Jobbadmin
Incident Report for Jobbnorge as
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 14:01 CEST
Update
We are continuing to investigate this issue.
Posted Aug 09, 2022 - 13:15 CEST
Investigating
We are currently investigating this issue.
Posted Aug 09, 2022 - 13:12 CEST
This incident affected: Jobbadmin (Employer site).