Slow page response
Incident Report for Jobbnorge as
Resolved
This incident has been resolved.
Posted Jul 24, 2020 - 14:12 CEST
Monitoring
The issue has been fixed. We are still monitoring to see if it systems are running as expected.
Posted Jul 24, 2020 - 14:11 CEST
Identified
The issue has been identified and the team are working on it.
Posted Jul 24, 2020 - 14:09 CEST
Update
We are continuing to investigate this issue.
Posted Jul 24, 2020 - 14:08 CEST
Investigating
Some customers are experiencing slow pages. We are investigating the issue.
Posted Jul 24, 2020 - 14:07 CEST
This incident affected: Jobbadmin (Employer site).