Network issues
Incident Report for Jobbnorge as
Resolved
The network issues has been resolved and systems are operating as normal.
Posted Feb 01, 2023 - 23:55 CET
Update
We are continuing to investigate this issue.
Posted Feb 01, 2023 - 23:21 CET
Investigating
We are experiencing network issues with the server environment that Jobbnorge is hosted on. Technicians are investigating the issue and will update when we have more details.
Posted Feb 01, 2023 - 23:20 CET
This incident affected: Jobbadmin (Employer site), Jobseeker site, Jobbnorge.no, Email servers, Advertisement publishing, SSO-login, and Integrations.