Noe ustabilitet i jobbadmin
Incident Report for Jobbnorge as
Resolved
Jobbadmin skal nå fungere som normalt.
Posted Aug 31, 2021 - 14:26 CEST
Update
We are continuing to investigate this issue.
Posted Aug 31, 2021 - 14:25 CEST
Investigating
We are currently investigating this issue.
Posted Aug 31, 2021 - 13:33 CEST
This incident affected: Jobbadmin (Employer site).