Phishing e-mails are in circulation
Incident Report for Jobbnorge as
Resolved
This incident has been resolved.
Posted Apr 09, 2021 - 09:07 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2021 - 23:35 CET
Investigating
Phishing emails circulating using Jobbnorge's profile. Do not click on links that come from address domains other than "@ jobbnorge.no". Also check that domains you navigate to in the browser ends with .jobbnorge.no.
Posted Jan 12, 2021 - 17:53 CET
This incident affected: Jobbadmin (Employer site), Jobseeker site, Jobbnorge.no, and Email servers.