Tregheter i Jobbadmin
Incident Report for Jobbnorge as
Resolved
This incident has been resolved.
Posted Feb 29, 2024 - 00:11 CET
Monitoring
We have implemented hotfixes and systems are performing as normal. We are continuing to work on the underlying root cause but expect minimal user impact going forward.
Posted Feb 28, 2024 - 13:37 CET
Identified
We've identified the root cause and are implementing measures to stabilize the system.
Posted Feb 28, 2024 - 10:20 CET
Investigating
We are currently investigating this issue.
Posted Feb 28, 2024 - 09:02 CET
This incident affected: Jobbadmin (Employer site), Jobbnorge.no, and Advertisement publishing.