Maintenance for all systems
Incident Report for Jobbnorge as
Resolved
Maintenance is over
Posted Dec 19, 2023 - 13:32 CET
Investigating
Today between 12.00 - 13.00 we will perform maintenance at Jobbnorge.no.
There may be occational unstability in this period.
Posted Dec 19, 2023 - 11:02 CET
This incident affected: Jobbadmin (Employer site), Jobseeker site, Jobbnorge.no, Advertisement publishing, and SSO-login.