SSO-login nede
Incident Report for Jobbnorge as
Resolved
This incident has been resolved.
Posted Oct 06, 2020 - 15:54 CEST
Investigating
Feilen undersøkes
Posted Oct 06, 2020 - 15:13 CEST
This incident affected: SSO-login.